<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://bakerman.co/xmlrpc.php">

<title>White Chocolate &amp; Honeycomb Brownies &#8211; BAKER MAN</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Anonymous+Pro:r,i,b,bi:latin,latin-ext","Anonymous+Pro:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<meta name="p:domain_verify" content="d2b964e9ac5bca9e765ffb5a81f8a14f" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=bakerman.co&amp;id=106202024&amp;t=1502753968&amp;back=https%3A%2F%2Fbakerman.co%2F2017%2F08%2F14%2Fwhite-chocolate-honeycomb-brownies%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//bakermanco.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="BAKER MAN &raquo; Feed" href="https://bakerman.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="BAKER MAN &raquo; Comments Feed" href="https://bakerman.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BAKER MAN &raquo; White Chocolate &amp; Honeycomb&nbsp;Brownies Comments Feed" href="https://bakerman.co/2017/08/14/white-chocolate-honeycomb-brownies/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj9EKwjAMRX/IWqZT3IP4LV0XXLemDUvG8O9tHQoOqS8hN7mH3OiFlI1BIIjGWZGf7y6wXshGVIzOw2Oj9pZ5p39j3o3AegAhY0f1UiX7BN4IdIoiy0aVMBsnSHMkI9mB0DkDHjDZShjS+U3ltk8Ri2fWr9uWJmBWqaKbUUmfDv2JhznK+r5Oxu/JijodorhE86fJixteq/rUHOqqOV6GJ+iEmuM=' type='text/css' media='all' />
<link rel='stylesheet' id='rosalie-webfont-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNkEEOAiEMRS8kNqMm6sJ4FgY7WAU6oZDR24tRIy5Ed++n/yVtYRqV4ZAwJEhH9CgwRvSUPUQW7QhB0tXh3IjMoCr7rEaXLQUBiwEjlcEXbLnChrRTHkOuuaVMdLCYBAZtsGc+K0fnApffi77MwknbqP2b/tGe+z3Oq0P7OawcG52Iw0dQg9MUW2rE3rEtaKG0qniX9n7Xrbbrxabrlt3pBv9Lq9k=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bakermanco.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pecan Pie Brownies' href='https://bakerman.co/2017/08/10/pecan-pie-brownies/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://bakerman.co/2017/08/14/white-chocolate-honeycomb-brownies/" />
<link rel='shortlink' href='http://wp.me/p7bBZS-xn' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbakerman.co%2F2017%2F08%2F14%2Fwhite-chocolate-honeycomb-brownies%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbakerman.co%2F2017%2F08%2F14%2Fwhite-chocolate-honeycomb-brownies%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="White Chocolate &amp; Honeycomb Brownies" />
<meta property="og:url" content="https://bakerman.co/2017/08/14/white-chocolate-honeycomb-brownies/" />
<meta property="og:description" content="We have a winner, ladies and gentlemen! BAKER MAN’S Facebook competition ended, and these guys were the very yummy result – and what a result! Chocolate and Honeycomb go absolutwly wonderfully toge…" />
<meta property="article:published_time" content="2017-08-14T19:58:24+00:00" />
<meta property="article:modified_time" content="2017-08-14T19:58:30+00:00" />
<meta property="og:site_name" content="BAKER MAN" />
<meta property="og:image" content="https://bakermanco.files.wordpress.com/2017/08/cupcake-promo-31.png?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@bakermanblog" />
<meta name="twitter:text:title" content="White Chocolate &amp; Honeycomb&nbsp;Brownies" />
<meta name="twitter:image:src" content="https://bakermanco.files.wordpress.com/2017/08/cupcake-promo-31.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@bakermanblog" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://bakerman.co/osd.xml" title="BAKER MAN" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="BAKER MAN" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="est. 2016" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://bakerman.co/feed/;icon-uri=https://bakermanco.files.wordpress.com/2017/08/cropped-11.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="White Chocolate &amp; Honeycomb&nbsp;Brownies | BAKER MAN on WordPress.com" />
<meta name="description" content="We have a winner, ladies and gentlemen! BAKER MAN’S Facebook competition ended, and these guys were the very yummy result – and what a result! Chocolate and Honeycomb go absolutwly wonderfully together – balance it all out with some creamy vanilla spiked white chocolate. Heaven!" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://bakerman.co/2017/08/14/white-chocolate-honeycomb-brownies/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://bakermanco.files.wordpress.com/2017/08/cropped-11.png?w=32" sizes="32x32" />
<link rel="icon" href="https://bakermanco.files.wordpress.com/2017/08/cropped-11.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bakermanco.files.wordpress.com/2017/08/cropped-11.png?w=180" />
<meta name="msapplication-TileImage" content="https://bakermanco.files.wordpress.com/2017/08/cropped-11.png?w=270" />
</head>

<body class="post-template-default single single-post postid-2069 single-format-standard custom-background mp6 customizer-styles-applied rosalie-fixed-menu has-site-logo highlander-enabled highlander-light custom-colors">
	<div id="page" class="site">

		<header id="masthead" class="site-header" role="banner">
			<div id="navbar" class="navbar">
				<div class="container-fluid">
					<div class="row">
											<div class="col-xs-11 col-xs-push-1 col-lg-3 col-lg-push-9 textright-xs social-rtl">
									<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-496"><a href="https://www.facebook.com/bakermanco"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497"><a href="https://twitter.com/bakermanblog"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-498"><a href="https://www.instagram.com/bakermanblog"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
							</div><!-- .col-xs-10 -->
						<div class="col-lg-9 col-lg-pull-3 menu-rtl">
							<div class="menu-toggle"><i></i><span class="screen-reader-text">Primary Menu</span></div>
							<nav id="site-navigation" class="navigation main-navigation" role="navigation">
								<div class="menu-menu-4-container"><ul id="menu-menu-4" class="nav-menu"><li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a href="http://www.bakerman.co">HOME</a></li>
<li id="menu-item-1673" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1673"><a href="https://bakerman.co/category/recipes/">RECIPES</a></li>
<li id="menu-item-288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a target="_blank" href="https://www.facebook.com/bakermanco">FACEBOOK</a></li>
<li id="menu-item-289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a target="_blank" href="https://twitter.com/BakerManBlog">TWITTER</a></li>
<li id="menu-item-290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290"><a target="_blank" href="https://www.instagram.com/bakermanblog">INSTAGRAM</a></li>
<li id="menu-item-1049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1049"><a href="https://uk.pinterest.com/allthymefavouri/all-thyme-favourites-recipes/">PINTEREST</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="https://bakerman.co/recipes/">RECIPE INDEX</a></li>
</ul></div>							</nav><!-- #site-navigation -->
						</div><!-- .col-xs-12 -->
										</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

			<section class="image-header textcenter-xs">
						<a href="https://bakerman.co/" class="site-logo-link" rel="home"><img width="500" height="500" src="https://bakermanco.files.wordpress.com/2017/07/logogif.gif?w=500" class="site-logo attachment-rosalie-logo" alt="" data-size="rosalie-logo" data-attachment-id="1955" data-permalink="https://bakerman.co/logogif/" data-orig-file="https://bakermanco.files.wordpress.com/2017/07/logogif.gif" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logogif" data-image-description="" data-medium-file="https://bakermanco.files.wordpress.com/2017/07/logogif.gif?w=300" data-large-file="https://bakermanco.files.wordpress.com/2017/07/logogif.gif?w=500" /></a>						<div class="container">
				<div class="col-xs-12 textcenter-xs">
							<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-496"><a href="https://www.facebook.com/bakermanco"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497"><a href="https://twitter.com/bakermanblog"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-498"><a href="https://www.instagram.com/bakermanblog"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
					</div><!-- .col-xs-10 -->
			</div><!-- .container -->
					</section><!-- .image-header -->
	
	

<section id="content" class="site-content">
	<div class="container">
		<div class="row">
						<div id="primary" class="content-area col-lg-8">
							<main id="main" class="site-main" role="main">

					
						
<article id="post-2069" class="post-2069 post type-post status-publish format-standard has-post-thumbnail hentry category-baking category-techniques category-recipes category-brownies tag-brownies tag-chocolate-and-honeycombe tag-chocolate-brownie-recipes tag-honeycomb-brownies tag-recipes tag-white-chocolate-brownies">
	<header class="entry-header">
		<h1 class="entry-title textleft-xs">White Chocolate &amp; Honeycomb&nbsp;Brownies</h1>		<div class="entry-meta textleft-xs">
			<span class="author vcard"><i class="genericon genericon-edit"></i><a class="url fn n" href="https://bakerman.co/author/callumtm/" title="View all posts by BAKER MAN" rel="author">BAKER MAN</a></span><span class="categories-links-index"><i class="genericon genericon-category"></i><a href="https://bakerman.co/category/baking/" rel="category tag">Baking</a>, <a href="https://bakerman.co/category/techniques/" rel="category tag">Techniques</a>, <a href="https://bakerman.co/category/recipes/" rel="category tag">Recipes</a>, <a href="https://bakerman.co/category/brownies/" rel="category tag">brownies</a></span><span class="tags-links"><i class="genericon genericon-tag"></i><a href="https://bakerman.co/tag/brownies/" rel="tag">brownies</a>, <a href="https://bakerman.co/tag/chocolate-and-honeycombe/" rel="tag">chocolate and honeycombe</a>, <a href="https://bakerman.co/tag/chocolate-brownie-recipes/" rel="tag">chocolate brownie recipes</a>, <a href="https://bakerman.co/tag/honeycomb-brownies/" rel="tag">honeycomb brownies</a>, <a href="https://bakerman.co/tag/recipes/" rel="tag">Recipes</a>, <a href="https://bakerman.co/tag/white-chocolate-brownies/" rel="tag">white chocolate brownies</a></span><span class="comments-link"><i class="genericon genericon-chat"></i><a href="https://bakerman.co/2017/08/14/white-chocolate-honeycomb-brownies/#comments">2 Comments</a></span>		</div><!-- .entry-meta -->
				<div class="entry-thumbnail">
			<img width="750" height="422" src="https://bakermanco.files.wordpress.com/2017/08/cupcake-promo-31.png?w=750" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://bakermanco.files.wordpress.com/2017/08/cupcake-promo-31.png?w=750 750w, https://bakermanco.files.wordpress.com/2017/08/cupcake-promo-31.png?w=150 150w, https://bakermanco.files.wordpress.com/2017/08/cupcake-promo-31.png?w=300 300w, https://bakermanco.files.wordpress.com/2017/08/cupcake-promo-31.png?w=768 768w, https://bakermanco.files.wordpress.com/2017/08/cupcake-promo-31.png?w=1024 1024w, https://bakermanco.files.wordpress.com/2017/08/cupcake-promo-31.png 1280w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="2070" data-permalink="https://bakerman.co/2017/08/14/white-chocolate-honeycomb-brownies/cupcake-promo-3-3/" data-orig-file="https://bakermanco.files.wordpress.com/2017/08/cupcake-promo-31.png" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cupcake PROMO-3" data-image-description="" data-medium-file="https://bakermanco.files.wordpress.com/2017/08/cupcake-promo-31.png?w=300" data-large-file="https://bakermanco.files.wordpress.com/2017/08/cupcake-promo-31.png?w=750" />		</div><!-- .entry-thumbnail -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p style="text-align:justify;">We have a winner, ladies and gentlemen! BAKER MAN’S Facebook competition ended, and these guys were the very yummy result – and what a result! Chocolate and Honeycomb go absolutwly wonderfully together – balance it all out with some creamy vanilla spiked white chocolate. Heaven!</p>
<p style="text-align:justify;"><img data-attachment-id="2072" data-permalink="https://bakerman.co/2017/08/14/white-chocolate-honeycomb-brownies/white-chocolate-and-honeycomb-brownies-4/" data-orig-file="https://bakermanco.files.wordpress.com/2017/08/white-chocolate-and-honeycomb-brownies-4.jpg" data-orig-size="4000,4955" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502641900&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="White chocolate and honeycomb brownies 4" data-image-description="" data-medium-file="https://bakermanco.files.wordpress.com/2017/08/white-chocolate-and-honeycomb-brownies-4.jpg?w=242" data-large-file="https://bakermanco.files.wordpress.com/2017/08/white-chocolate-and-honeycomb-brownies-4.jpg?w=750" class="alignnone size-large wp-image-2072" src="https://bakermanco.files.wordpress.com/2017/08/white-chocolate-and-honeycomb-brownies-4.jpg?w=750&#038;h=929" alt="White chocolate and honeycomb brownies 4" srcset="https://bakermanco.files.wordpress.com/2017/08/white-chocolate-and-honeycomb-brownies-4.jpg?w=750&amp;h=929 750w, https://bakermanco.files.wordpress.com/2017/08/white-chocolate-and-honeycomb-brownies-4.jpg?w=1500&amp;h=1858 1500w, https://bakermanco.files.wordpress.com/2017/08/white-chocolate-and-honeycomb-brownies-4.jpg?w=121&amp;h=150 121w, https://bakermanco.files.wordpress.com/2017/08/white-chocolate-and-honeycomb-brownies-4.jpg?w=242&amp;h=300 242w, https://bakermanco.files.wordpress.com/2017/08/white-chocolate-and-honeycomb-brownies-4.jpg?w=768&amp;h=951 768w, https://bakermanco.files.wordpress.com/2017/08/white-chocolate-and-honeycomb-brownies-4.jpg?w=827&amp;h=1024 827w" sizes="(max-width: 750px) 100vw, 750px"   /></p>
<p style="text-align:justify;"><span id="more-2069"></span></p>
<p style="text-align:justify;">New followers continue to pile in following the Discover profile – so welcome, one and all. It’s great to have you and amazing to see the BAKER MAN community growing. If you haven’t already, head over to social media and give us a like of Facebook and Twitter – it’s so easy and will mean so much.</p>
<p style="text-align:justify;">Back on to the next lot of Brownies in this Brownie Collection. White chocolate and honeycomb. I love Honeycomb – you might or might not have seen my two tier Honeycomb Cake from last year. I feel looking back now, things have come so far. I think I’m going to try and recreate some old recipes to see how they turn out.</p>
<p style="text-align:justify;">Anyway…recipe below. Leave a comment to let me know what you think and if you have any suggestions for upcoming brownie flavours!</p>
<blockquote><p><strong><u>INGREDIENTS</u></strong></p>
<p>Serves: 15</p>
<p>150g chocolate<br />
170g self-raising flour<br />
220g butter<br />
220g brown sugar<br />
3 eggs<br />
50g cocoa powder<br />
100g white chocolate, cubed<br />
3 crunchie bars (or 120g of honeycomb), broken up into different sized pieces.</p></blockquote>
<p style="text-align:justify;">Pre-heat an oven to 170c and line a baking tray with parchment paper on both the sides and the bottom.</p>
<p style="text-align:justify;">Melt the butter and chocolate in a bowl over a pan of simmering water. When fully melted together add the golden syrup, set aside.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="750" data-carousel-extra='{&quot;blog_id&quot;:106202024,&quot;permalink&quot;:&quot;https:\/\/bakerman.co\/2017\/08\/14\/white-chocolate-honeycomb-brownies\/&quot;,&quot;likes_blog_id&quot;:106202024}' > <div class="gallery-row" style="width: 750px; height: 258px;" data-original-width="750" data-original-height="258" > <div class="gallery-group images-1" style="width: 365px; height: 258px;" data-original-width="365" data-original-height="258" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://bakerman.co/2017/08/14/white-chocolate-honeycomb-brownies/white-chocolate-and-honeycomb-brownies-2/" border="0" itemprop="url"> <meta itemprop="width" content="361"> <meta itemprop="height" content="254"> <img data-attachment-id="2074" data-orig-file="https://bakermanco.files.wordpress.com/2017/08/white-chocolate-and-honeycomb-brownies-2.jpg" data-orig-size="5288,3720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502641992&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="White chocolate and honeycomb brownies 2" data-image-description="" data-medium-file="https://bakermanco.files.wordpress.com/2017/08/white-chocolate-and-honeycomb-brownies-2.jpg?w=300" data-large-file="https://bakermanco.files.wordpress.com/2017/08/white-chocolate-and-honeycomb-brownies-2.jpg?w=750" src="https://bakermanco.files.wordpress.com/2017/08/white-chocolate-and-honeycomb-brownies-2.jpg?w=361&#038;h=254" width="361" height="254" data-original-width="361" data-original-height="254" itemprop="http://schema.org/image" title="White chocolate and honeycomb brownies 2" alt="White chocolate and honeycomb brownies 2" style="width: 361px; height: 254px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 385px; height: 258px;" data-original-width="385" data-original-height="258" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://bakerman.co/2017/08/14/white-chocolate-honeycomb-brownies/white-chocolate-and-honeycomb-brownies-3/" border="0" itemprop="url"> <meta itemprop="width" content="381"> <meta itemprop="height" content="254"> <img data-attachment-id="2073" data-orig-file="https://bakermanco.files.wordpress.com/2017/08/white-chocolate-and-honeycomb-brownies-3.jpg" data-orig-size="6016,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502641922&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;900&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="White chocolate and honeycomb brownies 3" data-image-description="" data-medium-file="https://bakermanco.files.wordpress.com/2017/08/white-chocolate-and-honeycomb-brownies-3.jpg?w=300" data-large-file="https://bakermanco.files.wordpress.com/2017/08/white-chocolate-and-honeycomb-brownies-3.jpg?w=750" src="https://bakermanco.files.wordpress.com/2017/08/white-chocolate-and-honeycomb-brownies-3.jpg?w=381&#038;h=254" width="381" height="254" data-original-width="381" data-original-height="254" itemprop="http://schema.org/image" title="White chocolate and honeycomb brownies 3" alt="White chocolate and honeycomb brownies 3" style="width: 381px; height: 254px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p style="text-align:justify;">In a seprate bowl, seive the flour and cocoa powder together and add the sugar. Mix to combine and add the chocolate/butter mixture. Stir again to fully combine.</p>
<p style="text-align:justify;">Add the eggs one by one, mixing in between each one. Once combined, stir in half the white chocolate and half ¾ of the honeycomb. Stir to combine and decant into the baking tray. Top with the remaining white chocolate and honeycomb and bake for 27 minutes.</p>
<p style="text-align:justify;">Once baked, leave to cool and then place in the freezer for an hour. To cut, place a knife in boiling water, wipe off the excess water and cut into squares – this helps create a nice, even square.</p>
<p style="text-align:justify;">Thank me later.</p>
<p style="text-align:justify;"><img data-attachment-id="2075" data-permalink="https://bakerman.co/2017/08/14/white-chocolate-honeycomb-brownies/white-chocolate-and-honeycomb-brownies-1/" data-orig-file="https://bakermanco.files.wordpress.com/2017/08/white-chocolate-and-honeycomb-brownies-1.jpg?w=750" data-orig-size="6016,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502641970&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="White chocolate and honeycomb brownies 1" data-image-description="" data-medium-file="https://bakermanco.files.wordpress.com/2017/08/white-chocolate-and-honeycomb-brownies-1.jpg?w=750?w=300" data-large-file="https://bakermanco.files.wordpress.com/2017/08/white-chocolate-and-honeycomb-brownies-1.jpg?w=750?w=750" class="alignnone size-full wp-image-2075" src="https://bakermanco.files.wordpress.com/2017/08/white-chocolate-and-honeycomb-brownies-1.jpg?w=750" alt="White chocolate and honeycomb brownies 1" srcset="https://bakermanco.files.wordpress.com/2017/08/white-chocolate-and-honeycomb-brownies-1.jpg?w=750 750w, https://bakermanco.files.wordpress.com/2017/08/white-chocolate-and-honeycomb-brownies-1.jpg?w=1500 1500w, https://bakermanco.files.wordpress.com/2017/08/white-chocolate-and-honeycomb-brownies-1.jpg?w=150 150w, https://bakermanco.files.wordpress.com/2017/08/white-chocolate-and-honeycomb-brownies-1.jpg?w=300 300w, https://bakermanco.files.wordpress.com/2017/08/white-chocolate-and-honeycomb-brownies-1.jpg?w=768 768w, https://bakermanco.files.wordpress.com/2017/08/white-chocolate-and-honeycomb-brownies-1.jpg?w=1024 1024w" sizes="(max-width: 750px) 100vw, 750px"   /></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2069" class="share-facebook sd-button share-icon no-text" href="https://bakerman.co/2017/08/14/white-chocolate-honeycomb-brownies/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2069" class="share-twitter sd-button share-icon no-text" href="https://bakerman.co/2017/08/14/white-chocolate-honeycomb-brownies/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://bakerman.co/2017/08/14/white-chocolate-honeycomb-brownies/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=White%20Chocolate%20%26%20Honeycomb%20Brownies https%3A%2F%2Fbakerman.co%2F2017%2F08%2F14%2Fwhite-chocolate-honeycomb-brownies%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-2069" class="share-pinterest sd-button share-icon no-text" href="https://bakerman.co/2017/08/14/white-chocolate-honeycomb-brownies/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2069" class="share-google-plus-1 sd-button share-icon no-text" href="https://bakerman.co/2017/08/14/white-chocolate-honeycomb-brownies/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://bakerman.co/2017/08/14/white-chocolate-honeycomb-brownies/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-106202024-2069-599234b0113a3' data-src='//widgets.wp.com/likes/#blog_id=106202024&amp;post_id=2069&amp;origin=bakermanco.wordpress.com&amp;obj_id=106202024-2069-599234b0113a3' data-name='like-post-frame-106202024-2069-599234b0113a3'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
							<div class="author-info">
				<div class="author-gravatar">
					<img alt='' src='https://1.gravatar.com/avatar/4f520906cf1e093bf19a2302a0da4d67?s=94&#038;d=identicon&#038;r=G' class='avatar avatar-94' height='94' width='94' />				</div><!-- .author-gravatar -->
				<div class="author-description">
					<h3>Posted by <a href='https://bakerman.co/author/callumtm/' title='BAKER MAN' rel='author'>BAKER MAN</a></h3>
					<p>Callum. A 27 year-old UK-er. An amateur but keen baker &amp; cook. A rookie at food photography looking to improve my skills, learn from others and most importantly enjoy all the food.</p>
				</div><!-- .author-descriptio -->
			</div><!-- .author-info -->
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://bakerman.co/2017/08/10/pecan-pie-brownies/" rel="prev">Pecan Pie Brownies</a></div></div>
	</nav>
						
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			2 thoughts on &ldquo;<span>White Chocolate &amp; Honeycomb&nbsp;Brownies</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-713" class="comment byuser comment-author-crumbsonthemap even thread-even depth-1 highlander-comment">
			<article id="div-comment-713" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/3a6dc41ad6c2b5728ec2eb98206fa2c7?s=74&#038;d=identicon&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://crumbsonthemap.wordpress.com' rel='external nofollow' class='url'>crumbsonthemap</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://bakerman.co/2017/08/14/white-chocolate-honeycomb-brownies/#comment-713">
							<time datetime="2017-08-14T20:03:50+00:00">
								August 14, 2017 at 8:03 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>These look absolutely phenomenal! A big fan of honeycomb anything.</p>
<p id="comment-like-713" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://bakerman.co/2017/08/14/white-chocolate-honeycomb-brownies/?like_comment=713&#038;_wpnonce=1eb6294afe" class="comment-like-link needs-login" rel="nofollow" data-blog="106202024"><span>Like</span></a><span id="comment-like-count-713" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bakerman.co/2017/08/14/white-chocolate-honeycomb-brownies/?replytocom=713#respond' onclick='return addComment.moveForm( "div-comment-713", "713", "respond", "2069" )' aria-label='Reply to crumbsonthemap'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-714" class="comment byuser comment-author-abetterman21 odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-714" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/92839b5a75d3d88deaf21f79daf47159?s=74&#038;d=identicon&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://abettermandotblog.wordpress.com' rel='external nofollow' class='url'>abetterman21</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://bakerman.co/2017/08/14/white-chocolate-honeycomb-brownies/#comment-714">
							<time datetime="2017-08-14T22:13:11+00:00">
								August 14, 2017 at 10:13 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Looks yummy!</p>
<p id="comment-like-714" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://bakerman.co/2017/08/14/white-chocolate-honeycomb-brownies/?like_comment=714&#038;_wpnonce=411b72d3a4" class="comment-like-link needs-login" rel="nofollow" data-blog="106202024"><span>Like</span></a><span id="comment-like-count-714" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bakerman.co/2017/08/14/white-chocolate-honeycomb-brownies/?replytocom=714#respond' onclick='return addComment.moveForm( "div-comment-714", "714", "respond", "2069" )' aria-label='Reply to abetterman21'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/14/white-chocolate-honeycomb-brownies/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://bakerman.co/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="1bee84b35e" /><input type="hidden" name="_wp_http_referer" value="/2017/08/14/white-chocolate-honeycomb-brownies/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2069' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9b5afc6c73" /></p>
<input type="hidden" name="genseq" value="1502753968" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="35"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

					
				</main><!-- #main -->
			</div><!-- #primary -->
			
<aside id="secondary" class="widget-area col-lg-offset-1 col-lg-3" role="complementary">
	<section id="blog_subscription-14" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">FOLLOW ME</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 868 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="106202024"/>
						<input type="hidden" name="source" value="https://bakerman.co/2017/08/14/white-chocolate-honeycomb-brownies/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-14" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="f923cd056e" />						<input type="submit" value="hit me!" />
					</p>
				</form>
			
</section><section id="follow_button_widget-12" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://bakerman.co" data-blog="https://bakerman.co" data-lang="en" >Follow BAKER MAN on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</section><section id="facebook-likebox-19" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/bakermanco/">SOCIAL MEDIA</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/bakermanco/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/bakermanco/"><a href="https://www.facebook.com/bakermanco/">SOCIAL MEDIA</a></blockquote></div>
		</div>
		</section><section id="wpcom_instagram_widget-14" class="widget widget_wpcom_instagram_widget"><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BXuVdLTj8WB/"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/20759382_966604923481004_1375267898481704960_n.jpg" width="640" height="640" alt="Pecan Pie, by not as you know it! These brownies are full of pecans, laced with caramel and lazing with golden syrup! A must try! #instafood #bakerman #foodie #foodporn #foodblogger #brownies #pecanpie #dessert #instagood #cake #chocolate" title="Pecan Pie, by not as you know it! These brownies are full of pecans, laced with caramel and lazing with golden syrup! A must try! #instafood #bakerman #foodie #foodporn #foodblogger #brownies #pecanpie #dessert #instagood #cake #chocolate" /></a>
<a href="https://www.instagram.com/p/BXjuEMTjiH2/"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/20634102_101655183889070_888891014310264832_n.jpg" width="480" height="480" alt="DRIZZLE PORN. Chocolate Shortbread Mocha Cake, remember? #instafood #bakerman #foodie #foodporn #foodblogger #cake #caramel www.bakerman.co" title="DRIZZLE PORN. Chocolate Shortbread Mocha Cake, remember? #instafood #bakerman #foodie #foodporn #foodblogger #cake #caramel www.bakerman.co" /></a>
<a href="https://www.instagram.com/p/BXToQDxDj-G/"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/20583297_139319553325811_5637906215435501568_n.jpg" width="480" height="480" alt="HOLD ON TIGHT! It&#039;s Rocky Road brownies - head over to bakerman.co for your chance to WIN some brownies! #winnerwinner #competition #cake #foodblogger #foodporn #foodie #bakerman #baker #instafood" title="HOLD ON TIGHT! It&#039;s Rocky Road brownies - head over to bakerman.co for your chance to WIN some brownies! #winnerwinner #competition #cake #foodblogger #foodporn #foodie #bakerman #baker #instafood" /></a>
<a href="https://www.instagram.com/p/BW5wYXdjk66/"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/20393803_366275330456298_2425969641005252608_n.jpg" width="480" height="480" alt="Pretzel and Caramel brownies - recipe up now! Go on, you know you want to! #bakerman #foodporn #foodblogger #foodie #cakes #brownies #chocolate #caramel" title="Pretzel and Caramel brownies - recipe up now! Go on, you know you want to! #bakerman #foodporn #foodblogger #foodie #cakes #brownies #chocolate #caramel" /></a>
<a href="https://www.instagram.com/p/BWfDxtcjfGr/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/19985443_1702346373394662_6283870662553501696_n.jpg" width="640" height="640" alt="#throwbackthursday to one of the first bakes I ever did. Check out the recipe now on bakerman.co #baking #cakes #tt #foodie #foodporn #foodblogger" title="#throwbackthursday to one of the first bakes I ever did. Check out the recipe now on bakerman.co #baking #cakes #tt #foodie #foodporn #foodblogger" /></a>
<a href="https://www.instagram.com/p/BWYEHPqjqAg/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/19933031_1624747680949825_2174267991770791936_n.jpg" width="640" height="640" alt="It&#039;s wedding season. Throwback to my very first wedding cake commission. What does your dream wedding cake look like? #nakedcakes #cake #foodblog #instafood #blogger #wedding" title="It&#039;s wedding season. Throwback to my very first wedding cake commission. What does your dream wedding cake look like? #nakedcakes #cake #foodblog #instafood #blogger #wedding" /></a>
<a href="https://www.instagram.com/p/BWVwOYhjDPs/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/19933119_338894533211247_6041906528812793856_n.jpg" width="640" height="640" alt="This epic Neapolitan cake will get you right in the summer mood! Recipe now online @ Baker Man. #bakerman #cake #foodporn #instafood #foodie #blogger #foodblog #icecream" title="This epic Neapolitan cake will get you right in the summer mood! Recipe now online @ Baker Man. #bakerman #cake #foodporn #instafood #foodie #blogger #foodblog #icecream" /></a>
<a href="https://www.instagram.com/p/BWU5R2gjiFt/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/19765202_1918138365140825_3116782527470108672_n.jpg" width="640" height="640" alt="I&#039;M BAAAAACK! New recipes coming soon. Here is just a teaser - what COULD this be for...? #cake #bakerman #foodblog #blogger #foodie #instafood #foodporn" title="I&#039;M BAAAAACK! New recipes coming soon. Here is just a teaser - what COULD this be for...? #cake #bakerman #foodblog #blogger #foodie #instafood #foodporn" /></a>
<a href="https://www.instagram.com/p/BVOsE57Dusx/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.42.1080.1080/19050514_1881350758746330_4713715955841105920_n.jpg" width="640" height="640" alt="" title="" /></a>
<a href="https://www.instagram.com/p/BTTK9TGDQN6/"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/18161223_1333900499980441_4221955587862167552_n.jpg" width="640" height="640" alt="Summer is on it&#039;s way so why not get a taste of a classic British dessert in this Eton Mess cupcake? #bakerman #blogger #cupcakes #cupcakedecorating #british #dessert #cake #foodporn #foodblog" title="Summer is on it&#039;s way so why not get a taste of a classic British dessert in this Eton Mess cupcake? #bakerman #blogger #cupcakes #cupcakedecorating #british #dessert #cake #foodporn #foodblog" /></a>
<a href="https://www.instagram.com/p/BSg4pVojcEo/"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/17663271_595344384008810_8370157022359846912_n.jpg" width="640" height="640" alt="Not read my review on @johnwhaiteskitchen  yet? Head to bakerman.co and give it a read. And then book a class #cake  #foodie  #bakerman #greatbritishbakeoff #afternoontea #review #blogger" title="Not read my review on @johnwhaiteskitchen  yet? Head to bakerman.co and give it a read. And then book a class #cake  #foodie  #bakerman #greatbritishbakeoff #afternoontea #review #blogger" /></a>
<a href="https://www.instagram.com/p/BSg4BJcjXeo/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17817960_413785288982239_5821622522398900224_n.jpg" width="640" height="640" alt="It&#039;s Easter. That means creme eggs. On cake. You&#039;re welcome. #bakerman #foodie  #cake  #menwhocook #cupcakes" title="It&#039;s Easter. That means creme eggs. On cake. You&#039;re welcome. #bakerman #foodie  #cake  #menwhocook #cupcakes" /></a>
</div>
</section><section id="twitter_timeline-15" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/BakerManBlog">My Tweets</a></section><section id="media_image-11" class="widget widget_media_image"><h2 class="widget-title">FEATURED RECIPES</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://bakerman.co/2017/08/10/pecan-pie-brownies/" class="" rel="" target=""><img width="300" height="169" src="https://bakermanco.files.wordpress.com/2017/08/cupcake-promo-14.png?w=300" class="image wp-image-2054  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://bakermanco.files.wordpress.com/2017/08/cupcake-promo-14.png?w=300 300w, https://bakermanco.files.wordpress.com/2017/08/cupcake-promo-14.png?w=600 600w, https://bakermanco.files.wordpress.com/2017/08/cupcake-promo-14.png?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="2054" data-permalink="https://bakerman.co/2017/08/10/pecan-pie-brownies/cupcake-promo-14/" data-orig-file="https://bakermanco.files.wordpress.com/2017/08/cupcake-promo-14.png" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cupcake PROMO-14" data-image-description="" data-medium-file="https://bakermanco.files.wordpress.com/2017/08/cupcake-promo-14.png?w=300" data-large-file="https://bakermanco.files.wordpress.com/2017/08/cupcake-promo-14.png?w=750" /></a></section><section id="media_image-12" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://bakerman.co/2017/08/02/rocky-road-brownies/" class="" rel="" target=""><img width="300" height="169" src="https://bakermanco.files.wordpress.com/2017/08/rocky-road.png?w=300" class="image wp-image-2011  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://bakermanco.files.wordpress.com/2017/08/rocky-road.png?w=300 300w, https://bakermanco.files.wordpress.com/2017/08/rocky-road.png?w=600 600w, https://bakermanco.files.wordpress.com/2017/08/rocky-road.png?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="2011" data-permalink="https://bakerman.co/2017/08/02/rocky-road-brownies/rocky-road/" data-orig-file="https://bakermanco.files.wordpress.com/2017/08/rocky-road.png" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rocky road" data-image-description="" data-medium-file="https://bakermanco.files.wordpress.com/2017/08/rocky-road.png?w=300" data-large-file="https://bakermanco.files.wordpress.com/2017/08/rocky-road.png?w=750" /></a></section><section id="grofile-7" class="widget widget-grofile grofile"><h2 class="widget-title">ABOUT ME</h2>			<img src="https://secure.gravatar.com/avatar/4f520906cf1e093bf19a2302a0da4d67?s=320" class="grofile-thumbnail no-grav" alt="BAKER MAN" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/callumtm">BAKER MAN</a></h4>
				<p>Callum. A 27 year-old UK-er. An amateur but keen baker &amp; cook. A rookie at food photography looking to improve my skills, learn from others and most importantly enjoy all the food.</p>
			</div>

			
			<p><a href="http://gravatar.com/callumtm" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</section><section id="media_image-9" class="widget widget_media_image"><h2 class="widget-title">FEATURED ON</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image " src="https://discover.files.wordpress.com/2017/03/discover-badge-circle2x.png" alt="" width="300" height="300" /></section><section id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h2 class="widget-title">FIND IT</h2><div style="overflow:hidden"><a href="https://bakerman.co/tag/birthday-cake/" class="tag-cloud-link tag-link-249242 tag-link-position-1" style="font-size: 8pt;" aria-label="birthday cake (4 items)">birthday cake</a>
<a href="https://bakerman.co/tag/brownies/" class="tag-cloud-link tag-link-318212 tag-link-position-2" style="font-size: 8pt;" aria-label="brownies (4 items)">brownies</a>
<a href="https://bakerman.co/tag/buttercream/" class="tag-cloud-link tag-link-358140 tag-link-position-3" style="font-size: 13.121951219512pt;" aria-label="buttercream (6 items)">buttercream</a>
<a href="https://bakerman.co/tag/cake/" class="tag-cloud-link tag-link-16204 tag-link-position-4" style="font-size: 22pt;" aria-label="cake (12 items)">cake</a>
<a href="https://bakerman.co/tag/caramel/" class="tag-cloud-link tag-link-263417 tag-link-position-5" style="font-size: 14.829268292683pt;" aria-label="caramel (7 items)">caramel</a>
<a href="https://bakerman.co/tag/chocolate/" class="tag-cloud-link tag-link-8514 tag-link-position-6" style="font-size: 19.609756097561pt;" aria-label="chocolate (10 items)">chocolate</a>
<a href="https://bakerman.co/tag/chocolate-cake/" class="tag-cloud-link tag-link-316863 tag-link-position-7" style="font-size: 14.829268292683pt;" aria-label="chocolate cake (7 items)">chocolate cake</a>
<a href="https://bakerman.co/tag/cupcakes/" class="tag-cloud-link tag-link-74741 tag-link-position-8" style="font-size: 10.731707317073pt;" aria-label="cupcakes (5 items)">cupcakes</a>
<a href="https://bakerman.co/tag/dessert/" class="tag-cloud-link tag-link-8481 tag-link-position-9" style="font-size: 19.609756097561pt;" aria-label="Dessert (10 items)">Dessert</a>
<a href="https://bakerman.co/tag/featured/" class="tag-cloud-link tag-link-35890 tag-link-position-10" style="font-size: 8pt;" aria-label="featured (4 items)">featured</a>
<a href="https://bakerman.co/tag/french/" class="tag-cloud-link tag-link-6135 tag-link-position-11" style="font-size: 14.829268292683pt;" aria-label="french (7 items)">french</a>
<a href="https://bakerman.co/tag/ganache/" class="tag-cloud-link tag-link-815944 tag-link-position-12" style="font-size: 8pt;" aria-label="ganache (4 items)">ganache</a>
<a href="https://bakerman.co/tag/italian/" class="tag-cloud-link tag-link-1642 tag-link-position-13" style="font-size: 13.121951219512pt;" aria-label="italian (6 items)">italian</a>
<a href="https://bakerman.co/tag/lemon/" class="tag-cloud-link tag-link-71427 tag-link-position-14" style="font-size: 13.121951219512pt;" aria-label="lemon (6 items)">lemon</a>
<a href="https://bakerman.co/tag/macarons/" class="tag-cloud-link tag-link-885316 tag-link-position-15" style="font-size: 16.536585365854pt;" aria-label="macarons (8 items)">macarons</a></div></section></aside><!-- #secondary -->
		</div><!-- .row -->
	</div><!-- .container -->
</section><!-- #main -->


		<footer id="colophon" class="site-footer" role="contentinfo">
									<section id="pre-footer" class="pre-footer">
				<div class="container">
					<div class="row">
																			<div class="textcenter-xs social-footer">
										<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-container"><ul id="menu-social-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-496"><a href="https://www.facebook.com/bakermanco"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497"><a href="https://twitter.com/bakermanblog"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-498"><a href="https://www.instagram.com/bakermanblog"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
								</div><!-- .social-footer -->
											</div><!-- .row -->
				</div><!-- .container -->
			</section><!-- #main -->
						<div class="site-info">
				<div class="container">
					<div class="row">
						<div class="col-md-12">
							<p class="info textcenter-xs">
								<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
								
															</p>
						</div><!-- .col-md-12 -->
					</div><!-- .row -->
				</div><!-- .contaniner -->
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201733y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-4f520906cf1e093bf19a2302a0da4d67">
	</div>
	<div class="grofile-hash-map-3a6dc41ad6c2b5728ec2eb98206fa2c7">
	</div>
	<div class="grofile-hash-map-92839b5a75d3d88deaf21f79daf47159">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bakermanco.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/bakermanco.wordpress.com\/wp-login.php?action=logout&_wpnonce=1f0b200253","homeURL":"https:\/\/bakerman.co\/","postID":"2069","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="106202024" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://bakerman.co" />
				<input type="hidden" id="carousel-reblog-blog-title" value="BAKER MAN" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="167eb03711" /><input type="hidden" name="_wp_http_referer" value="/2017/08/14/white-chocolate-honeycomb-brownies/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bakerman.co\/2017\/08\/14\/white-chocolate-honeycomb-brownies\/":2069};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/08/14/white-chocolate-honeycomb-brownies/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css,/wp-content/mu-plugins/widgets/gravatar-profile.css?m=1491932719j' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=201733y' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"106202024","siteName":"BAKER MAN","siteURL":"https:\/\/bakerman.co","icon":"<img alt='' src='https:\/\/bakermanco.files.wordpress.com\/2017\/08\/cropped-11.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/rosalie","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/bakermanco.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbakerman.co%2F2017%2F08%2F14%2Fwhite-chocolate-honeycomb-brownies%2F","themeURL":"https:\/\/wordpress.com\/theme\/rosalie\/","xhrURL":"https:\/\/bakerman.co\/wp-admin\/admin-ajax.php","nonce":"b4ddb2fd20","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f923cd056e\" \/>","referer":"https:\/\/bakerman.co\/2017\/08\/14\/white-chocolate-honeycomb-brownies\/","canFollow":"1","feedID":"55476722","statusMessage":"","customizeLink":"https:\/\/bakermanco.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbakermanco.wordpress.com%2F2017%2F08%2F14%2Fwhite-chocolate-honeycomb-brownies%2F","postID":"2069","shortlink":"http:\/\/wp.me\/p7bBZS-xn","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/bakerman.co\/2069","statsLink":"https:\/\/wordpress.com\/stats\/post\/2069\/bakerman.co","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rosalie","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 868 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/bakermanco.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbakerman.co%2F2017%2F08%2F14%2Fwhite-chocolate-honeycomb-brownies%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/bakerman.co\/wp-admin\/admin-ajax.php","nonce":"48aa55f251","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bakermanco.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbakerman.co%2F2017%2F08%2F14%2Fwhite-chocolate-honeycomb-brownies%2F","blog_id":"106202024","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=106202024&v=wpcom&tz=0&user_id=0&subd=bakermanco","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkd1SwyAQhV9IQlvHnxvHR3EI2SabsIC70Nq3l2hTU6fD6BVwON8uh9XHqGzwCXzSo+gODmghfjSj3OnVFWUVXe7Ri3Y4gej3DBkG4zsHXDHbQFQk9Q2NM91qOWKE/0BXwgKity531waG6E4Nof9dPQ1AxRoZCDNpDmIcwozus7cJg5fKg0ZI0dhJv5Weem8stCFMCqiF7q9UOmJKwCohgUNfi2+6EkC1hjUZKUzZqXAAZpzTXrRaha9Ec4XL7tavSfz5qLU+luHy6bw0a9etYRkOWcAtcdUiVJiEDjrVG+fmPlenWqoJhSCp+2ZznkRgqvhjkKT2ziBrGQyj75e1QK/0sn3Y7B6ft0+7zfgJgyAiIA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'106202024','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'106202024','v':'wpcom','tz':'0','user_id':'0','post':'2069','subd':'bakermanco'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dMeDhFKyVaPzFCUj9bd3hNMlFQWzFGOVJ+bDZ+akRsWTBPMWU4K35pbDZdW11oeEJ2fCxfV1lOYlVaUExXX1szODVrXXU4U1N6W3hlXX44Z0hhT2VPcDhuVFpKJi40dDhGR2c/QjAuOE5+aXVtJTB+czJEbnxpdXQ4OHxFWj00QWV8Z1Z1fkRiaG0vbXR4WF0vLHJxZF1xZGJYQmRLX2xRQ0hGL21NWFZKQ18wVGEuZkpEaURXY3RXRnFEUyZucEZ1XVJCT0MuJjg0Rnd4SytKL3dKWz8vfmhQUlt6SjcrTy5aXUZzTV9fdzFFLlhuJjdxcnRmS1RyTCxoTFklYkJdTVpxS01DS05WSSZvMXhmQ3EuQzU0YjJOWHQla2RlSkVzZmw9ZWRnbW9mNWot'}]);
_stq.push([ 'clickTrackerInit', '106202024', '2069' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
